<!doctype html>
<html lang=en>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name=viewport content="width=device-width,initial-scale=1"><title>What Your Doctor Won't Tell You About The Vaccine - Dr. Vernon Coleman</title><link rel=canonical href=https://rumble.com/velu1b-what-your-doctor-wont-tell-you-about-the-vaccine-dr.-vernon-coleman.html><link rel=dns-prefetch href=https://connect.facebook.net><link rel=dns-prefetch href=https://www.facebook.com><link rel=dns-prefetch href=https://imasdk.googleapis.com><link rel=preconnect href=https://www.google-analytics.com><link rel=preconnect href=https://i.rmbl.ws><style>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</style><script>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</script><script type=application/ld+json>[{"@context":"http://schema.org","@type":"VideoObject","name":"What Your Doctor Won't Tell You About The Vaccine - Dr. Vernon Coleman","playerType":"HTML5","description":"Check out Dr. Coleman on BrandNewTube: https://brandnewtube.com/@DrVernonColeman","thumbnailUrl":"https://i.rmbl.ws/s8/1/p/L/L/D/pLLDb.qR4e-small-What-Your-Doctor-Wont-Tell-.jpg","uploadDate":"2021-03-13T11:57:43+00:00","duration":"PT00H10M30S","embedUrl":"https://rumble.com/embed/vbznv7/","url":"https://rumble.com/velu1b-what-your-doctor-wont-tell-you-about-the-vaccine-dr.-vernon-coleman.html","interactionStatistic":{"@type":"InteractionCounter","interactionType":{"@type":"http://schema.org/WatchAction"},"userInteractionCount":4},"width":854,"height":480,"videoQuality":"HD"},{"@context":"http://schema.org","@type":"WebSite","url":"https://rumble.com/","potentialAction":{"@type":"SearchAction","target":"https://rumble.com/search/video?q={search}","query-input":"required name=search"}},{"@context":"http://schema.org","@type":"Organization","name":"Rumble","url":"https://rumble.com/","logo":"https://rumble.com/i/rumble_logo_back.png","sameAs":["https://www.facebook.com/rumblevideo/","https://twitter.com/rumblevideo"]}]</script><meta name=description content="Check out Dr. Coleman on BrandNewTube: https://brandnewtube.com/@DrVernonColeman"><meta property=og:site_name content=Rumble><meta property=og:type content=video.other><meta property=og:title content="What Your Doctor Won't Tell You About The Vaccine - Dr. Vernon Coleman"><meta property=og:url content=https://rumble.com/velu1b-what-your-doctor-wont-tell-you-about-the-vaccine-dr.-vernon-coleman.html><meta property=og:description content="Check out Dr. Coleman on BrandNewTube: https://brandnewtube.com/@DrVernonColeman"><meta property=og:image content=https://i.rmbl.ws/s8/1/p/L/L/D/pLLDb.qR4e-small-What-Your-Doctor-Wont-Tell-.jpg><meta property=og:video:tag content=vaccine><meta property=og:video:tag content=covid><meta property=og:video:tag content=pcr><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://i.rmbl.ws/s8/1/p/L/L/D/pLLDb.qR4e-small-What-Your-Doctor-Wont-Tell-.jpg><meta name=twitter:title content="What Your Doctor Won't Tell You About The Vaccine - Dr. Vernon Coleman"><meta name=twitter:description content="Check out Dr. Coleman on BrandNewTube: https://brandnewtube.com/@DrVernonColeman"><meta name=robots content=noindex><meta property=fb:app_id content=155223717937973><meta name=twitter:site content=@rumblevideo><link rel="shortcut icon" href=/i/favicon.png><link rel=apple-touch-icon href=/i/favicon.png><link rel="manifest" href="/manifest.json"></head>		<body>
				<main>
			<div class="constrained">
				<article><div id="theatreVideoPlayer"></div><h1 class="h1">What Your Doctor Won't Tell You About The Vaccine - Dr. Vernon Coleman</h1><div class="media-under-title">		<div class="media-by">
			<div class="media-by-wrap">
				<a class="media-by--a" href="/c/HolyFaithMedia" rel=author>
					<i class='user-image user-image--img user-image--img--id-93d272c47b024f9b028597fe7f2b6d7b media-user-image'></i>					<span class="media-heading-name">HolyFaith Media									</span>
				</a>
				<span class="media-heading-info media-heading-published"><span class="media-heading-title">Published </span> March 13, 2021</span>
									<span class="media-heading-info">4 Views</span>
											</div>
		</div>
				<div class="media-engage">
					<button data-title="HolyFaith Media" data-slug="HolyFaithMedia" data-type="channel" data-action="subscribe" class="round-button media-subscribe bg-green">
			<span class="subscribe-button-label">Subscribe</span>
			<span class="subscribe-button-count"> 1.2K</span>		</button>
					<button class="round-button media-engage-share desktop-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
		</div>
		</div>		<div class="media-content">
			<div class="video-player" id="videoPlayer" style="z-index:0;position:relative"></div><div class="video-footer-buttons">		<div class="rumbles-vote" data-type="1" data-id="20139667">
			<button data-vote="1" class="rumbles-vote-up" aria-label="Rumbles up vote"><svg class=icon-rumbles-up width=16 height=16><path stroke-width="3" d="M1.5 8l13 0m-6.5-6.5l0 13" /></svg></button>
			<button data-vote="-1" class="rumbles-vote-down" aria-label="Rumbles down vote"><svg class=icon-rumbles-down width=16 height=16 viewBox="0 0 16 16"><path stroke-width="3" d="M1.5 8l13 0" /></svg></button>
			<span class="rumbles-count">1</span>&nbsp;<span class="rumbles-unit">rumble</span>
		</div>
				<div style="display: flex">
				<button class="round-button media-video-action media-video-action-embed">Embed<svg class=media-icon-embed width=20 height=20 viewBox="0 0 20 20"><path fill="none" d="M16.2 7h-2c-6 0-10.9 4.6-10.9 10.3m9.1-6.3l4-4-4-3.9"/></svg></button>
						<button class="round-button media-engage-share mobile-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
					</div>
		</div><div class="container content media-description"><p class="media-description">			<span class="breadcrumbs">
			<span property="itemListElement" typeof="ListItem">
				<a href="/" property="item" typeof="WebPage">Rumble</a>
			</span> — </span>Check out Dr. Coleman on BrandNewTube: <a href="https://brandnewtube.com/@DrVernonColeman" rel=nofollow target=_blank>https://brandnewtube.com/@DrVernonColeman</a></p>
</div>			<button
				id="login-to-see-comments"
				class="round-button bg-green"
				style="text-align:center; margin: 2em auto 1em auto; min-width: 50%; display: block"
			>
									Sign in and be the first to comment
							</button>
					</div>
		<aside class="media-sidebar">
			<ul class="mediaList-list container content related without-show-more-link"><li class="mediaList-item first-item">	<a class="mediaList-link size-medium" href="/vejv9j-holy-communion-by-football-toss-nonsense-the-protest-priest.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/h/m/p/D/hmpDb.0kob-small-Holy-Communion-by-Football-.jpg" alt="Holy Communion by Football Toss? NONSENSE | The Protest Priest">
							<small class="mediaList-duration">37m56s</small>
					</div>
		<div class="mediaList-info first-item">
			<h3 class="mediaList-heading size-medium">Holy Communion by Football Toss? NONSENSE | The Protest Priest</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-93d272c47b024f9b028597fe7f2b6d7b mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">HolyFaith Media</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vbe81a-what-the-media-wont-tell-you-about-iran.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/U/S/a/j/USajb.0kob.1.jpg" alt="What the Media Won't Tell You About Iran">
							<small class="mediaList-duration">11m56s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">What the Media Won't Tell You About Iran</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-dd2b8791aff1eb544e4d06b4c17975cc mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">hesam_cherik</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vc4l03-local-doctor-talks-about-covid-19-vaccine.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/t/9/S/n/t9Snb.0kob-small-Local-doctor-talks-about-CO.jpg" alt="Local doctor talks about COVID-19 vaccine">
							<small class="mediaList-duration">4m12s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Local doctor talks about COVID-19 vaccine</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-05a10e59cb40fe674234e28585ae13ff mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">KERO</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vdoen3-dr.-vernon-coleman-get-emotional-covid-vaccine.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/F/0/O/x/F0Oxb.0kob.1.jpg" alt="Dr. Vernon Coleman get emotional, Covid Vaccine">
							<small class="mediaList-duration">15m18s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Dr. Vernon Coleman get emotional, Covid Vaccine</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-e5057338a47b808cf0c38c11bcd2d84a mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Daveswildcamping</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vdo885-dr.-vernon-coleman-about-the-dangers-of-the-covidflu-vaccines.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/L/Y/M/x/LYMxb.0kob.1.jpg" alt="Dr. Vernon Coleman - about the Dangers of the Covid(Flu) Vaccines">
							<small class="mediaList-duration">15m27s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Dr. Vernon Coleman - about the Dangers of the Covid(Flu) Vaccines</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--letter mediaList-by-image' data-letter=f></i>				<div>
					<h4 class="mediaList-by-heading">frankarend</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vdr7df-local-doctor-addresses-concerns-about-second-dose-of-covid-19-vaccine.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/t/S/i/y/tSiyb.0kob-small-Local-doctor-addresses-conc.jpg" alt="Local doctor addresses concerns about second dose of COVID-19 vaccine">
							<small class="mediaList-duration">2m47s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Local doctor addresses concerns about second dose of COVID-19 vaccine</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--letter mediaList-by-image' data-letter=K></i>				<div>
					<h4 class="mediaList-by-heading">KMGH</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/ve2zmh-dr-vernon-coleman-breaks-down-in-tears.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/z/7/o/A/z7oAb.0kob.1.jpg" alt="Dr Vernon Coleman Breaks Down In Tears">
							<small class="mediaList-duration">15m18s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Dr Vernon Coleman Breaks Down In Tears</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--letter mediaList-by-image' data-letter=I></i>				<div>
					<h4 class="mediaList-by-heading">Icarus Rising</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vbv3v9-italian-doctor-tells-the-truth-about-covid-and-the-vaccine.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/v/b/b/m/vbbmb.0kob.1.jpg" alt="Italian Doctor Tells the truth about Covid and the vaccine">
							<small class="mediaList-duration">6m50s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Italian Doctor Tells the truth about Covid and the vaccine</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-9cd1ecfc69d26ef3e7d9f191ef84af6e mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">AmericanSocialNetwork</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vd65qr-front-line-doctor-exposes-lies-about-vaccine-and-covid.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/t/-/y/u/t-yub.0kob-small-Front-Line-Doctor-Exposes-L.jpg" alt="Front Line Doctor Exposes Lies About Vaccine and Covid">
							<small class="mediaList-duration">56m08s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Front Line Doctor Exposes Lies About Vaccine and Covid</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-520bf84dbc537655877c6be469684cc1 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">HealingEarth</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item last-item">	<a class="mediaList-link size-medium" href="/vdymuv-food-shortage-what-they-wont-tell-you.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/3/u/D/z/3uDzb.Nkob-small-Food-Shortage-What-They-Won.jpg" alt="Food Shortage - What They Won't Tell You">
							<small class="mediaList-duration">7m52s</small>
					</div>
		<div class="mediaList-info last-item">
			<h3 class="mediaList-heading size-medium">Food Shortage - What They Won't Tell You</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-dd06a89706ac5a63ea15a9b5673f9533 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Grim Survival</h4>
																													</div>
			</section>
		</div>
		</a></li></ul>		</aside>
		<div style="height:20px;clear:both"></div>
		</article>			</div>
		</main>
				<header class="header">
			<div class="header-div constrained">
				<button class="main-menu-toggle" aria-label="main menu">
					<svg class=main-menu-open width=20 height=16><path d="M0 1h20M0 8h20M0 15h20" /></svg>					<svg class=main-menu-close width=20 height=16><path d="M2.5.5 l15 15 m0-15 l-15 15" /></svg>				</button>
				<a href="/" class="header-logo"><img src="/img/rumble.svg" alt="Rumble"></a>
						<form class="header-search">
						<select class="header-search-select">
									<option>Videos</option>
									<option>Channels</option>
							</select>
			<input type=search class="header-search-field" name="query" placeholder="Search" value="">
			<button class="header-search-submit" aria-label="search Rumble">
				<svg class=header-search-icon viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-width="2" d="M17.6 17.6l6.3 6.3M2.2 11.2a9 9 0 1 0 18 0 9 9 0 1 0-18 0"/></svg>			</button>
		</form>
						<button class="header-upload" title=Upload aria-label=Upload>
					<svg viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4.2 17.5s-2.7-3.1-1.9-7.1C3 6.8 5.9 3.9 9.9 3.9c3.5 0 5.1 1.6 6.2 2.7 1.1 1.1 1.4 3.5 1.4 3.5s2.7-.7 4.4.7 2.4 3.8 1.8 5.6-2.6 3.1-2.6 3.1M9 17.1l4.1-3.8 4.2 3.8m-4.2 5.4v-9.2"/></svg>				</button>
						<button class="header-user" aria-label="sign in">
			<svg class="user-image user-image--icon header-user-img"><path fill="none" stroke-linecap="round" stroke-width="2" d="M8 6.8a5 5 0 1 0 10 0 5 5 0 1 0-10 0m14.8 16.7v-3.7a4 4 0 0 0-4-4H7.2a4 4 0 0 0-4 4v3.7"/></svg>				<span class="header-user-info">
					<span class="header-user-name">Sign In</span>
									</span>
					</button>
					</div>
		</header>
				<nav class="navs">
			<div class="constrained" style="position:relative">
				<div id="main-menu" class="hover-menu main-menu-nav">
					<a class="main-menu-item" href="/videos"><svg class=main-menu-icon><path fill="none" d="M5 13a8 8 0 1 0 16 0 8 8 0 1 0-16 0M2.9 8.6C4.1 6 6.2 3.9 8.7 2.8m14.5 14.7a11.5 11.5 0 0 1-5.8 5.7M13 6.9V13h4.2"/></svg>Latest</a>		<a class="main-menu-item" href="/editor-picks"><svg class=main-menu-icon width=26 height=27 viewBox="0 0 26 27"><path fill="none" d="M4 8a6.5 7 0 1 0 13 0A6.5 7 0 1 0 4 8m15 13.5C15.6 11 1.1 13.9 1 25m13-2.4l3.9 4.4 7.1-8"/></svg>Editor Picks</a>
		<a class="main-menu-item" href="/videos?sort=views&date=this-week"><svg class=main-menu-icon width=25 height=34 viewBox="0 0 25 26"><path fill="none" d="M0 19c10-.6 18.1-9 16.9-18M11 7l5.9-6L23 7"/></svg>Trending</a>
				<a class="main-menu-item" href="/license-videos"><svg class=main-menu-icon width=26 height=26 viewBox="0 0 26 26"><path fill="none" d="M19.1 20H2.3V6h11.8M24.3 20h-5.5s-.9-1.5-1.4-2c-.5-.5-1-1.3-1.9-1.7-.4-.2-2.2-1.6-2.3-2.5 0-1.7 1.1-1.4 2.3-1 1.2.5 3.6 1.6 3.6 1.6l-.9-6.7S12.9 6.2 13 5.9c.1-.3 5.8-1.9 7.2-.2s2 4.5 2.8 5.1c.8.6 1.5.6 1.5.6 M6.8,11.1a1.8,1.8 0 1,0 3.6,0a1.8,1.8 0 1,0 -3.6,0 M5.8 16.6c0-1.5 1.2-2.7 2.7-2.7s2.7 1.2 2.7 2.7"/></svg>License Videos</a>
				<h3 class="main-menu-heading">Featured Channels</h3><a class="main-menu-item" href="/c/FactsChannel">FactsChannel</a><a class="main-menu-item" href="/c/TheNerdRealm">TheNerdRealm</a><a class="main-menu-item" href="/c/PragerU">PragerU</a><a class="main-menu-item" href="/c/sideserfcakes">sideserfcakes</a><a class="main-menu-item" href="/c/spaceXcentric">spaceXcentric</a><a class="main-menu-item" href="/c/MikhailaPeterson">MikhailaPeterson</a><a class="main-menu-item" href="/c/OutKickTheCoverage">OutKickTheCoverage</a><a class="main-menu-item" href="/c/TheHistoryGuy">TheHistoryGuy</a><a class="main-menu-item" href="/c/Dershow">Dershow</a><a class="main-menu-item" href="/c/COPSTV">COPSTV</a><a class="main-menu-item" href="/c/TheBabylonBee">TheBabylonBee</a><a class="main-menu-item" href="/c/SamuelEarpArtist">SamuelEarpArtist</a><a class="main-menu-item" href="/c/DonaldJTrumpJr">DonaldJTrumpJr</a><a class="main-menu-item" href="/c/Howtosurvive">HowtoSurvive</a><a class="main-menu-item" href="/c/Whatif">Whatif</a><a class="main-menu-item" href="/c/Goalcast">Goalcast</a><a class="main-menu-item" href="/c/LifeStories">LifeStories</a><a class="main-menu-item" href="/c/c-647947">SCI</a><a class="main-menu-item" href="/c/NYPost">NYPost</a><a class="main-menu-item" href="/c/PageSix">PageSix</a><a class="main-menu-item" href="/c/Decider">Decider</a><a class="main-menu-item" href="/c/TheFumble">The Fumble</a><a class="main-menu-item" href="/c/WildCreatures">Wild Creatures</a><a class="main-menu-item" href="/c/WXYZ">WXYZ</a><a class="main-menu-item" href="/c/KERO">KERO</a><a class="main-menu-item" href="/c/KTNV">KTNV</a><a class="main-menu-item" href="/c/BarcroftCars">BarcroftCars</a><a class="main-menu-item" href="/c/NarcityCanada">NarcityCanada</a><a class="main-menu-item" href="/c/WayneDupreeShow">The Wayne Dupree Show</a><a class="main-menu-item" href="/c/Newsy">Newsy</a><a class="main-menu-item" href="/c/WochitBusiness">WochitBusiness</a><a class="main-menu-item" href="/c/DigitalTrends">Digital Trends</a><a class="main-menu-item" href="/c/Reuters">Reuters</a><a class="main-menu-item" href="/c/HollyScoop">HollyScoop</a><a class="main-menu-item" href="/c/DevinNunes">Devin Nunes</a><a class="main-menu-item" href="/c/Bongino">The Dan Bongino Show</a><a class="main-menu-item" href="/c/DineshDsouza">Dinesh Dsouza</a><a class="main-menu-item" href="/c/CharlieKirk">CharlieKirk</a><a class="main-menu-item" href="/c/TerrenceKWilliams">TerrenceKWilliams</a><a class="main-menu-item" href="/user/vivafrei">vivafrei</a><a class="main-menu-item" href="/user/afv">AFV</a><a class="main-menu-item" href="/user/ViralHog">Viral Hog</a>				</div>
							</div>
		</nav>
				<footer class="footer">
			<div class="constrained">
				<nav class="footer-nav">
					<a class="footer-nav-link" target=_blank rel=noopener href="//help.rumble.com/">Developers</a>
					<a class="footer-nav-link" rel=noopener href="/team/">Our Team</a>
					<a class="footer-nav-link" rel=noopener href="/our-apps/">Our Apps</a>
					<a class="footer-nav-link" target=_blank rel=noopener href="//corp.rumble.com/">About Us</a>
				</nav>

				<div class="footer-terms-copyright">
					<nav class="footer-terms">
						<a class="footer-terms-link divider" rel="nofollow" href="/s/terms">Terms &amp; Conditions</a>
						<a class="footer-terms-link divider" rel="nofollow" href="/s/privacy">Privacy Policy</a>
						<a class="footer-terms-link" rel="nofollow" href="/s/dmca">Copyright / DMCA</a>
					</nav>
					<p class="footer-copyright">Copyright &copy; 2021 Rumble. All Rights Reserved.</p>
				</div>
			</div>
		</footer>
		<script>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</script><script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13427905" async="true"></script>		</body>
		</html>