<!doctype html>
<html lang=en>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name=viewport content="width=device-width,initial-scale=1"><title>America's Fall To Communism (2021) - Documentary</title><link rel=canonical href=https://rumble.com/vdkpvj-americas-fall-to-communism-2021-documentary.html><link rel=dns-prefetch href=https://connect.facebook.net><link rel=dns-prefetch href=https://www.facebook.com><link rel=dns-prefetch href=https://imasdk.googleapis.com><link rel=preconnect href=https://www.google-analytics.com><link rel=preconnect href=https://www.googletagservices.com crossorigin><link rel=preconnect href=https://www.googletagmanager.com crossorigin><link rel=preconnect href=https://i.rmbl.ws><style>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</style><script>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</script><script type=application/ld+json>[{"@context":"http://schema.org","@type":"VideoObject","name":"America's Fall To Communism (2021) - Documentary","playerType":"HTML5","description":"Sign Up For Our E-mail List Here: https://mhfm.email​ https://www.vaticancatholic.com​ https://www.mostholyfamilymonastery.com","thumbnailUrl":"https://i.rmbl.ws/s8/1/_/Z/-/w/_Z-wb.qR4e-small-Americas-Fall-To-Communism-.jpg","uploadDate":"2021-02-04T22:40:46+00:00","duration":"PT00H55M35S","embedUrl":"https://rumble.com/embed/vayjp5/","url":"https://rumble.com/vdkpvj-americas-fall-to-communism-2021-documentary.html","interactionStatistic":{"@type":"InteractionCounter","interactionType":{"@type":"http://schema.org/WatchAction"},"userInteractionCount":8003},"width":1920,"height":1080,"videoQuality":"Full HD"},{"@context":"http://schema.org","@type":"WebSite","url":"https://rumble.com/","potentialAction":{"@type":"SearchAction","target":"https://rumble.com/search/video?q={search}","query-input":"required name=search"}},{"@context":"http://schema.org","@type":"Organization","name":"Rumble","url":"https://rumble.com/","logo":"https://rumble.com/i/rumble_logo_back.png","sameAs":["https://www.facebook.com/rumblevideo/","https://twitter.com/rumblevideo"]}]</script><meta name=description content="Sign Up For Our E-mail List Here: https://mhfm.email​ https://www.vaticancatholic.com​ https://www.mostholyfamilymonastery.com"><meta property=og:site_name content=Rumble><meta property=og:type content=video.other><meta property=og:title content="America's Fall To Communism (2021) - Documentary"><meta property=og:url content=https://rumble.com/vdkpvj-americas-fall-to-communism-2021-documentary.html><meta property=og:description content="Sign Up For Our E-mail List Here: https://mhfm.email​ https://www.vaticancatholic.com​ https://www.mostholyfamilymonastery.com"><meta property=og:image content=https://i.rmbl.ws/s8/1/_/Z/-/w/_Z-wb.qR4e-small-Americas-Fall-To-Communism-.jpg><meta property=og:video:tag content=America><meta property=og:video:tag content="United States"><meta property=og:video:tag content=Biden><meta property=og:video:tag content="Joe Biden"><meta property=og:video:tag content=Trump><meta property=og:video:tag content=Election><meta property=og:video:tag content=Senate><meta property=og:video:tag content=Impeachment><meta property=og:video:tag content=Congress><meta property=og:video:tag content="House of Representatives"><meta property=og:video:tag content=Capitol><meta property=og:video:tag content=Catholic><meta property=og:video:tag content=Christianity><meta property=og:video:tag content="Donald Trump"><meta property=og:video:tag content=Jesus><meta property=og:video:tag content=God><meta property=og:video:tag content=Bible><meta property=og:video:tag content=Prophecy><meta property=og:video:tag content=Apocalypse><meta property=og:video:tag content=Covidhoaxx><meta property=og:video:tag content=Covid19><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://i.rmbl.ws/s8/1/_/Z/-/w/_Z-wb.qR4e-small-Americas-Fall-To-Communism-.jpg><meta name=twitter:title content="America's Fall To Communism (2021) - Documentary"><meta name=twitter:description content="Sign Up For Our E-mail List Here: https://mhfm.email​ https://www.vaticancatholic.com​ https://www.mostholyfamilymonastery.com"><meta property=fb:app_id content=155223717937973><meta name=twitter:site content=@rumblevideo><link rel="shortcut icon" href=/i/favicon.png><link rel=apple-touch-icon href=/i/favicon.png><link rel="manifest" href="/manifest.json"></head>		<body>
				<main>
			<div class="constrained">
				<article><h1 class="h1">America's Fall To Communism (2021) - Documentary</h1><div class="media-under-title">		<div class="media-by">
			<div class="media-by-wrap">
				<a class="media-by--a" href="/c/vaticancatholic" rel=author>
					<i class='user-image user-image--img user-image--img--id-d1e6e8deca3cf9ca0a223ccaf8660703 media-user-image'></i>					<span class="media-heading-name">vaticancatholic.com									</span>
				</a>
				<span class="media-heading-info media-heading-published"><span class="media-heading-title">Published </span> February 4, 2021</span>
									<span class="media-heading-info">8,003 Views</span>
											</div>
		</div>
				<div class="media-engage">
					<button data-title=vaticancatholic.com data-slug="vaticancatholic" data-type="channel" data-action="subscribe" class="round-button media-subscribe bg-green">
			<span class="subscribe-button-label">Subscribe</span>
			<span class="subscribe-button-count"> 66</span>		</button>
					<button class="round-button media-engage-share desktop-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
		</div>
		</div>		<div class="media-content">
			<div class="video-player" id="videoPlayer" style="z-index:0;position:relative"></div><div class="video-footer-buttons">		<div class="rumbles-vote" data-type="1" data-id="18407993">
			<button data-vote="1" class="rumbles-vote-up" aria-label="Rumbles up vote"><svg class=icon-rumbles-up width=16 height=16><path stroke-width="3" d="M1.5 8l13 0m-6.5-6.5l0 13" /></svg></button>
			<button data-vote="-1" class="rumbles-vote-down" aria-label="Rumbles down vote"><svg class=icon-rumbles-down width=16 height=16 viewBox="0 0 16 16"><path stroke-width="3" d="M1.5 8l13 0" /></svg></button>
			<span class="rumbles-count">9</span>&nbsp;<span class="rumbles-unit">rumbles</span>
		</div>
				<div style="display: flex">
				<button class="round-button media-video-action media-video-action-embed">Embed<svg class=media-icon-embed width=20 height=20 viewBox="0 0 20 20"><path fill="none" d="M16.2 7h-2c-6 0-10.9 4.6-10.9 10.3m9.1-6.3l4-4-4-3.9"/></svg></button>
						<button class="round-button media-engage-share mobile-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
					</div>
		</div><div class="media-description-break a-break" data-section="description"></div>
<div class="container content media-description"><p class="media-description">			<span class="breadcrumbs">
			<span property="itemListElement" typeof="ListItem">
				<a href="/" property="item" typeof="WebPage">Rumble</a>
			</span> — </span>Sign Up For Our E-mail List Here: <a href="https://mhfm.email" rel=nofollow target=_blank>https://mhfm.email</a>​</p>
<p class="media-description"><a href="https://www.vaticancatholic.com" rel=nofollow target=_blank>https://www.vaticancatholic.com</a>​<br><a href="https://www.mostholyfamilymonastery.com" rel=nofollow target=_blank>https://www.mostholyfamilymonastery.com</a></p>
</div>			<button
				id="login-to-see-comments"
				class="round-button bg-green"
				style="text-align:center; margin: 2em auto 1em auto; min-width: 50%; display: block"
			>
									Sign in and be the first to comment
							</button>
			<div style="text-align: center; font-size: 1.2rem; margin-bottom: 2em">... and disable advertisements! No kidding :)</div>
					</div>
		<aside class="media-sidebar">
			<div class="media-related-break a-break" data-section="related"></div><ul class="mediaList-list container content related without-show-more-link"><li class="mediaList-item first-item">	<a class="mediaList-link size-medium" href="/vc7vov-john-paul-ii-taught-that-each-man-was-nailed-to-the-cross.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/V/G/s/o/VGsob.0kob-small-John-Paul-II-Taught-That-Ea.jpg" alt="John Paul II Taught That Each Man Was Nailed To The Cross">
							<small class="mediaList-duration">6m52s</small>
					</div>
		<div class="mediaList-info first-item">
			<h3 class="mediaList-heading size-medium">John Paul II Taught That Each Man Was Nailed To The Cross</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-d1e6e8deca3cf9ca0a223ccaf8660703 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">vaticancatholic.com</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vb5h4p-the-lost-world-of-communism-cultural-marxism-documentary.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/5/d/D/h/5dDhb.0kob-small-The-Lost-World-of-Communism.jpg" alt="The Lost World of Communism: Cultural Marxism - Documentary">
							<small class="mediaList-duration">1h38m38s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">The Lost World of Communism: Cultural Marxism - Documentary</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-bac2cc03bd973fbf205377584ecb17cb mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Lunar Docu</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vcvr8z-americas-chickens.....html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/Z/E/I/s/ZEIsb.0kob.1.jpg" alt="America's chickens....">
							<small class="mediaList-duration">20s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">America's chickens....</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-16ba16f4ada18c08bea2502d39be0b81 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Vlemx</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vdkbn5-senator-proposes-communism.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/X/t/6/w/Xt6wb.0kob.1.jpg" alt="Senator Proposes COMMUNISM">
							<small class="mediaList-duration">4m38s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Senator Proposes COMMUNISM</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-bd0a76280ebe1f3a3e54042336f28d4e mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">No Spin News with Bill O&#39;Reilly</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vb8g5p-athousandpieces-documentary.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/n/7/-/h/n7-hb.0kob.1.jpg" alt="aTHOUSANDpieces Documentary">
							<small class="mediaList-duration">47s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">aTHOUSANDpieces Documentary</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--letter mediaList-by-image' data-letter=a></i>				<div>
					<h4 class="mediaList-by-heading">aTHOUSANDpieces</h4>
																										<small class="mediaList-earnings">$0.17 earned</small>
									</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vb3v23-americas-enemy...html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/7/R/k/h/7Rkhb.0kob.2.jpg" alt="America's Enemy..">
							<small class="mediaList-duration">8s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">America's Enemy..</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-eb55d12a93950174d60c01029a5d6c91 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">danielLove</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vd0707-americas-transition.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/3/b/v/t/3bvtb.0kob.1.jpg" alt="America's Transition">
							<small class="mediaList-duration">18m18s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">America's Transition</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--letter mediaList-by-image' data-letter=J></i>				<div>
					<h4 class="mediaList-by-heading">JessieTheThinker</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vb8urt-don-jr.-on-communism.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/j/J/d/i/jJdib.0kob.2-small-Don-Jr.-on-Communism.jpg" alt="Don Jr. on Communism">
							<small class="mediaList-duration">3m00s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Don Jr. on Communism</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-dbda20fa5b3e9fcebb08353a0954f843 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Javi Urias</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vb787j-ten-planks-of-communism.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/p/b/X/h/pbXhb.0kob.1.jpg" alt="TEN PLANKS OF COMMUNISM">
							<small class="mediaList-duration">15m48s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">TEN PLANKS OF COMMUNISM</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--letter mediaList-by-image' data-letter=D></i>				<div>
					<h4 class="mediaList-by-heading">DAVIDR7</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item last-item">	<a class="mediaList-link size-medium" href="/vcpo9p-indisputable-americas-christian-heritage.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/D/m/D/r/DmDrb.0kob-small-Indisputable-Americas-Chris.jpg" alt="Indisputable! America's Christian Heritage">
							<small class="mediaList-duration">7m14s</small>
					</div>
		<div class="mediaList-info last-item">
			<h3 class="mediaList-heading size-medium">Indisputable! America's Christian Heritage</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-6c8b0b585e916a9f5093a9efc0d0ee6f mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">SonsofLibertyRadio</h4>
																								</div>
			</section>
		</div>
		</a></li></ul>		</aside>
		<div style="height:20px;clear:both"></div>
		</article>			</div>
		</main>
				<header class="header">
			<div class="header-div constrained">
				<button class="main-menu-toggle" aria-label="main menu">
					<svg class=main-menu-open width=20 height=16><path d="M0 1h20M0 8h20M0 15h20" /></svg>					<svg class=main-menu-close width=20 height=16><path d="M2.5.5 l15 15 m0-15 l-15 15" /></svg>				</button>
				<a href="/" class="header-logo"><img src="/img/rumble.svg" alt="Rumble"></a>
						<form class="header-search">
						<select class="header-search-select">
									<option>Videos</option>
									<option>Channels</option>
							</select>
			<input type=search class="header-search-field" name="query" placeholder="Search" value="">
			<button class="header-search-submit" aria-label="search Rumble">
				<svg class=header-search-icon viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-width="2" d="M17.6 17.6l6.3 6.3M2.2 11.2a9 9 0 1 0 18 0 9 9 0 1 0-18 0"/></svg>			</button>
		</form>
						<button class="header-upload" title=Upload aria-label=Upload>
					<svg viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4.2 17.5s-2.7-3.1-1.9-7.1C3 6.8 5.9 3.9 9.9 3.9c3.5 0 5.1 1.6 6.2 2.7 1.1 1.1 1.4 3.5 1.4 3.5s2.7-.7 4.4.7 2.4 3.8 1.8 5.6-2.6 3.1-2.6 3.1M9 17.1l4.1-3.8 4.2 3.8m-4.2 5.4v-9.2"/></svg>				</button>
						<button class="header-user" aria-label="sign in">
			<svg class="user-image user-image--icon header-user-img"><path fill="none" stroke-linecap="round" stroke-width="2" d="M8 6.8a5 5 0 1 0 10 0 5 5 0 1 0-10 0m14.8 16.7v-3.7a4 4 0 0 0-4-4H7.2a4 4 0 0 0-4 4v3.7"/></svg>				<span class="header-user-info">
					<span class="header-user-name">Sign In</span>
									</span>
					</button>
					</div>
		</header>
				<nav class="navs">
			<div class="constrained" style="position:relative">
				<div id="main-menu" class="hover-menu main-menu-nav">
					<a class="main-menu-item" href="/videos"><svg class=main-menu-icon><path fill="none" d="M5 13a8 8 0 1 0 16 0 8 8 0 1 0-16 0M2.9 8.6C4.1 6 6.2 3.9 8.7 2.8m14.5 14.7a11.5 11.5 0 0 1-5.8 5.7M13 6.9V13h4.2"/></svg>Latest</a>		<a class="main-menu-item" href="/editor-picks"><svg class=main-menu-icon width=26 height=27 viewBox="0 0 26 27"><path fill="none" d="M4 8a6.5 7 0 1 0 13 0A6.5 7 0 1 0 4 8m15 13.5C15.6 11 1.1 13.9 1 25m13-2.4l3.9 4.4 7.1-8"/></svg>Editor Picks</a>
		<a class="main-menu-item" href="/videos?sort=views&date=this-week"><svg class=main-menu-icon width=25 height=34 viewBox="0 0 25 26"><path fill="none" d="M0 19c10-.6 18.1-9 16.9-18M11 7l5.9-6L23 7"/></svg>Trending</a>
				<a class="main-menu-item" href="/license-videos"><svg class=main-menu-icon width=26 height=26 viewBox="0 0 26 26"><path fill="none" d="M19.1 20H2.3V6h11.8M24.3 20h-5.5s-.9-1.5-1.4-2c-.5-.5-1-1.3-1.9-1.7-.4-.2-2.2-1.6-2.3-2.5 0-1.7 1.1-1.4 2.3-1 1.2.5 3.6 1.6 3.6 1.6l-.9-6.7S12.9 6.2 13 5.9c.1-.3 5.8-1.9 7.2-.2s2 4.5 2.8 5.1c.8.6 1.5.6 1.5.6 M6.8,11.1a1.8,1.8 0 1,0 3.6,0a1.8,1.8 0 1,0 -3.6,0 M5.8 16.6c0-1.5 1.2-2.7 2.7-2.7s2.7 1.2 2.7 2.7"/></svg>License Videos</a>
				<h3 class="main-menu-heading">Featured Channels</h3><a class="main-menu-item" href="/user/vivafrei">vivafrei</a><a class="main-menu-item" href="/user/afv">AFV</a><a class="main-menu-item" href="/user/ViralHog">Viral Hog</a><a class="main-menu-item" href="/c/c-374625">ACLJ</a><a class="main-menu-item" href="/c/SeanHannity">SeanHannity</a><a class="main-menu-item" href="/c/HodgeTwins">HodgeTwins</a><a class="main-menu-item" href="/c/SamuelEarpArtist">SamuelEarpArtist</a><a class="main-menu-item" href="/c/c-347045">TheNerdRealm</a><a class="main-menu-item" href="/c/PragerU">PragerU</a><a class="main-menu-item" href="/c/sideserfcakes">sideserfcakes</a><a class="main-menu-item" href="/c/c-353475">spaceXcentric</a><a class="main-menu-item" href="/c/c-372955">JoeySalads</a><a class="main-menu-item" href="/c/AmericanThoughtLeaders">AmericanThoughtLeaders</a><a class="main-menu-item" href="/c/OutKickTheCoverage">OutKickTheCoverage</a><a class="main-menu-item" href="/c/MarkLevinShow">MarkLevinShow</a><a class="main-menu-item" href="/c/GlennBeck">GlennBeck</a><a class="main-menu-item" href="/c/c-438015">TheHistoryGuy</a><a class="main-menu-item" href="/c/c-472747">Dershow</a><a class="main-menu-item" href="/c/c-508497">frcdc</a><a class="main-menu-item" href="/c/COPSTV">COPSTV</a><a class="main-menu-item" href="/c/c-583985">LaraTrump</a><a class="main-menu-item" href="/c/BenShapiro">BenShapiro</a><a class="main-menu-item" href="/c/MichaelKnowles">MichaelKnowles</a><a class="main-menu-item" href="/c/WochitBusiness">WochitBusiness</a><a class="main-menu-item" href="/c/c-3614">Wild Creatures</a><a class="main-menu-item" href="/c/WXYZ">WXYZ</a><a class="main-menu-item" href="/c/KERO">KERO</a><a class="main-menu-item" href="/c/KTNV">KTNV</a><a class="main-menu-item" href="/c/BarcroftCars">BarcroftCars</a><a class="main-menu-item" href="/c/NarcityCanada">NarcityCanada</a><a class="main-menu-item" href="/c/Newsy">Newsy</a><a class="main-menu-item" href="/c/ScienceMagazine">ScienceMagazine</a><a class="main-menu-item" href="/c/WochitNews">WochitNews</a><a class="main-menu-item" href="/c/WochitEntertainment">Wochit Entertainment</a><a class="main-menu-item" href="/c/Reuters">Reuters</a><a class="main-menu-item" href="/c/WochitTech">Wochit Tech</a><a class="main-menu-item" href="/c/DigitalTrends">Digital Trends</a><a class="main-menu-item" href="/c/c-201411">The Fumble</a><a class="main-menu-item" href="/c/iONE_HollyScoop">HollyScoop</a><a class="main-menu-item" href="/c/DevinNunesPodcast">Devin Nunes Podcast</a><a class="main-menu-item" href="/c/Bongino">The Dan Bongino Show</a><a class="main-menu-item" href="/c/DineshDsouza">Dinesh Dsouza</a><a class="main-menu-item" href="/c/CharlieKirk">CharlieKirk</a><a class="main-menu-item" href="/c/c-329697">InfinitiCraftingCo</a>				</div>
							</div>
		</nav>
				<footer class="footer">
			<div class="constrained">
				<nav class="footer-nav">
					<a class="footer-nav-link" target=_blank rel=noopener href="//help.rumble.com/">Developers</a>
					<a class="footer-nav-link" rel=noopener href="/team/">Our Team</a>
					<a class="footer-nav-link" rel=noopener href="/our-apps/">Our Apps</a>
					<a class="footer-nav-link" target=_blank rel=noopener href="//corp.rumble.com/">About Us</a>
				</nav>

				<div class="footer-terms-copyright">
					<nav class="footer-terms">
						<a class="footer-terms-link divider" rel="nofollow" href="/s/terms">Terms &amp; Conditions</a>
						<a class="footer-terms-link divider" rel="nofollow" href="/s/privacy">Privacy Policy</a>
						<a class="footer-terms-link" rel="nofollow" href="/s/dmca">Copyright / DMCA</a>
					</nav>
					<p class="footer-copyright">Copyright &copy; 2021 Rumble. All Rights Reserved.</p>
				</div>
			</div>
		</footer>
		<script>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</script><script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13427905" async="true"></script>		</body>
		</html>