<!doctype html>
<html lang=en>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name=viewport content="width=device-width,initial-scale=1"><title>Archbishop Vigano: Open Letter to President Trump On The Deep State</title><link rel=canonical href=https://rumble.com/vavzez-archbishop-vigano-open-letter-to-president-trump-on-the-deep-state.html><link rel=dns-prefetch href=https://connect.facebook.net><link rel=dns-prefetch href=https://www.facebook.com><link rel=dns-prefetch href=https://imasdk.googleapis.com><link rel=preconnect href=https://www.google-analytics.com><link rel=preconnect href=https://i.rmbl.ws><style>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</style><script>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</script><script type=application/ld+json>[{"@context":"http://schema.org","@type":"VideoObject","name":"Archbishop Vigano: Open Letter to President Trump On The Deep State","playerType":"HTML5","description":"Archbishop Carlo Maria Vigano writes to President Trump and the public on the deep state and its plans for the Great Reset","thumbnailUrl":"https://i.rmbl.ws/s8/1/l/8/W/f/l8Wfb.qR4e-small-Archbishop-Vigano-Open-Lett.jpg","uploadDate":"2020-10-30T06:34:21+00:00","duration":"PT00H10M03S","url":"https://rumble.com/vavzez-archbishop-vigano-open-letter-to-president-trump-on-the-deep-state.html","width":1280,"height":720,"videoQuality":"Full HD"},{"@context":"http://schema.org","@type":"WebSite","url":"https://rumble.com/","potentialAction":{"@type":"SearchAction","target":"https://rumble.com/search/video?q={search}","query-input":"required name=search"}},{"@context":"http://schema.org","@type":"Organization","name":"Rumble","url":"https://rumble.com/","logo":"https://rumble.com/i/rumble_logo_back.png","sameAs":["https://www.facebook.com/rumblevideo/","https://twitter.com/rumblevideo"]}]</script><meta name=description content="Archbishop Carlo Maria Vigano writes to President Trump and the public on the deep state and its plans for the Great Reset"><meta property=og:site_name content=Rumble><meta property=og:type content=video.other><meta property=og:title content="Archbishop Vigano: Open Letter to President Trump On The Deep State"><meta property=og:url content=https://rumble.com/vavzez-archbishop-vigano-open-letter-to-president-trump-on-the-deep-state.html><meta property=og:description content="Archbishop Carlo Maria Vigano writes to President Trump and the public on the deep state and its plans for the Great Reset"><meta property=og:image content=https://i.rmbl.ws/s8/1/l/8/W/f/l8Wfb.qR4e-small-Archbishop-Vigano-Open-Lett.jpg><meta property=og:video:tag content="Great Reset Deep State Deep Church Pope Francis George Soros"><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://i.rmbl.ws/s8/1/l/8/W/f/l8Wfb.qR4e-small-Archbishop-Vigano-Open-Lett.jpg><meta name=twitter:title content="Archbishop Vigano: Open Letter to President Trump On The Deep State"><meta name=twitter:description content="Archbishop Carlo Maria Vigano writes to President Trump and the public on the deep state and its plans for the Great Reset"><meta name=robots content=noindex><meta property=fb:app_id content=155223717937973><meta name=twitter:site content=@rumblevideo><link rel="shortcut icon" href=/i/favicon.png><link rel=apple-touch-icon href=/i/favicon.png><link rel="manifest" href="/manifest.json"></head>		<body>
				<main>
			<div class="constrained">
				<article><h1 class="h1">Archbishop Vigano: Open Letter to President Trump On The Deep State</h1><div class="media-under-title">		<div class="media-by">
			<div class="media-by-wrap">
				<a class="media-by--a" href="/user/ReturnToTradition" rel=author>
					<i class='user-image user-image--img user-image--img--id-57fdacb2b1873bcd5e7ea341adec1460 media-user-image'></i>					<span class="media-heading-name">ReturnToTradition</span>
				</a>
				<span class="media-heading-info media-heading-published"><span class="media-heading-title">Published </span> October 30, 2020</span>
											</div>
		</div>
				<div class="media-engage">
					<button data-title="ReturnToTradition" data-slug="ReturnToTradition" data-type="user" data-action="subscribe" class="round-button media-subscribe bg-green">
			<span class="subscribe-button-label">Subscribe</span>
					</button>
					<button class="round-button media-engage-share desktop-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
		</div>
		</div>		<div class="media-content">
			<div class="video-player" id="videoPlayer"></div><div class="video-footer-buttons">		<div class="rumbles-vote" data-type="1" data-id="13894715">
			<button data-vote="1" class="rumbles-vote-up" aria-label="Rumbles up vote"><svg class=icon-rumbles-up width=16 height=16><path stroke-width="3" d="M1.5 8l13 0m-6.5-6.5l0 13" /></svg></button>
			<button data-vote="-1" class="rumbles-vote-down" aria-label="Rumbles down vote"><svg class=icon-rumbles-down width=16 height=16 viewBox="0 0 16 16"><path stroke-width="3" d="M1.5 8l13 0" /></svg></button>
			<span class="rumbles-count">1</span>&nbsp;<span class="rumbles-unit">rumble</span>
		</div>
				<div style="display: flex">
				<button class="round-button media-video-action media-video-action-embed">Embed<svg class=media-icon-embed width=20 height=20 viewBox="0 0 20 20"><path fill="none" d="M16.2 7h-2c-6 0-10.9 4.6-10.9 10.3m9.1-6.3l4-4-4-3.9"/></svg></button>
						<button class="round-button media-engage-share mobile-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
					</div>
		</div><div class="container content media-description"><p class="media-description">			<span class="breadcrumbs">
			<span property="itemListElement" typeof="ListItem">
				<a href="/" property="item" typeof="WebPage">Rumble</a>
			</span> — </span>Archbishop Carlo Maria Vigano writes to President Trump and the public on the deep state and its plans for the Great Reset</p>
</div>			<button
				id="login-to-see-comments"
				class="round-button bg-green"
				style="text-align:center; margin: 2em auto 1em auto; min-width: 50%; display: block"
			>
									Sign in and be the first to comment
							</button>
			<div style="text-align: center; font-size: 1.2rem; margin-bottom: 2em">... and disable advertisements! No kidding :)</div>
					</div>
		<aside class="media-sidebar">
			<ul class="mediaList-list container content related without-show-more-link"><li class="mediaList-item first-item">	<a class="mediaList-link size-medium" href="/vamh07-sd-unified-pulls-president-trump-letter-from-school-food-boxes.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/x/M/e/e/xMeeb.0kob-small-SD-Unified-pulls-President-.jpg" alt="SD Unified pulls President Trump letter from school food boxes">
							<small class="mediaList-duration">1m45s</small>
					</div>
		<div class="mediaList-info first-item">
			<h3 class="mediaList-heading size-medium">SD Unified pulls President Trump letter from school food boxes</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-708f4bca5e7e0a34d5a5d21173d0ec3b mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">KGTV</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vaudkq-president-trump-2020.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/6/O/E/f/6OEfb.0kob-small-President-Trump-2020.jpg" alt="President Trump 2020">
							<small class="mediaList-duration">1m30s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump 2020</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-a3ad77ec41e0e690e57fea4aae8900da mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Chutzpah</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vatagy-president-trump-ewf.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/c/r/s/f/crsfb.0kob.1.jpg" alt="President Trump EWF">
							<small class="mediaList-duration">23s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump EWF</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-3f0787e0fb3d07a510edc6cfdeb014cf mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">All Things Digital</h4>
																										<small class="mediaList-earnings">$0.14 earned</small>
									</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v9d5vn-president-trump-fires-obama-era-state-department-watchdog.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/d/G/a/8/dGa8a.0kob-small-President-Trump-Fires-Obama.jpg" alt="President Trump Fires Obama-Era State Department Watchdog">
							<small class="mediaList-duration">54s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump Fires Obama-Era State Department Watchdog</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-730f2840780eba85f763774267ea84fa mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Newsy</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/van1zt-trump-calls-state-department-the-deep-state-department-spunq.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/z/p/l/e/zpleb.0kob.1.jpg" alt="Trump Calls State Department The Deep State Department - SpunQ">
							<small class="mediaList-duration">15s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">Trump Calls State Department The Deep State Department - SpunQ</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-4453149c7031467cffdccb55f5b54a70 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Things that make you go hmmmm.</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vasu3t-president-trump-exposes-biden.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/P/f/n/f/Pfnfb.0kob.3.jpg" alt="President Trump exposes Biden">
							<small class="mediaList-duration">29s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump exposes Biden</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-3e029b1d99dda5a07f239adff9e610f0 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">EchoYah</h4>
																										<small class="mediaList-earnings">$27.82 earned</small>
									</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vaeufh-president-trump-campaigning.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/1/n/U/T/c/nUTcb.0kob-small-President-Trump-Campaigning.jpg" alt="President Trump Campaigning">
							<small class="mediaList-duration">5m07s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump Campaigning</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-27cb600ea1b96d18ff4fbf4ef479b7b8 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">The Wayne Dupree Show</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vao1lp-president-trump-dance-moves.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/D/G/w/e/DGweb.0kob.3.jpg" alt="President Trump Dance Moves">
							<small class="mediaList-duration">2m41s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump Dance Moves</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-bf5b128b94a952f81f25933e255457d1 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">rolldaddy</h4>
																										<small class="mediaList-earnings">$3.02 earned</small>
									</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/vanhkl-president-trump-beats-covid.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/1/k/q/e/1kqeb.0kob.1.jpg" alt="President Trump beats COVID">
							<small class="mediaList-duration">1m30s</small>
					</div>
		<div class="mediaList-info">
			<h3 class="mediaList-heading size-medium">President Trump beats COVID</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-9288e304bbe453fc3b5bc3568c6c08c1 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Diamond and Silk The Podcast</h4>
																								</div>
			</section>
		</div>
		</a></li><li class="mediaList-item last-item">	<a class="mediaList-link size-medium" href="/vaqk1t-pray-for-president-trump.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://i.rmbl.ws/s8/6/b/i/Z/e/biZeb.0kob.2.jpg" alt="Pray for President Trump">
							<small class="mediaList-duration">2m21s</small>
					</div>
		<div class="mediaList-info last-item">
			<h3 class="mediaList-heading size-medium">Pray for President Trump</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-231cff7851f79bdb599cd6d6cd28f48a mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Spy225</h4>
																										<small class="mediaList-earnings">$0.14 earned</small>
									</div>
			</section>
		</div>
		</a></li></ul>		</aside>
		<div style="height:20px;clear:both"></div>
		</article>			</div>
		</main>
				<header class="header">
			<div class="header-div constrained">
				<button class="main-menu-toggle" aria-label="main menu">
					<svg class=main-menu-open width=20 height=16><path d="M0 1h20M0 8h20M0 15h20" /></svg>					<svg class=main-menu-close width=20 height=16><path d="M2.5.5 l15 15 m0-15 l-15 15" /></svg>				</button>
				<a href="/" class="header-logo"><img src="/img/rumble.svg" alt="Rumble"></a>
						<form class="header-search">
						<select class="header-search-select">
									<option>Videos</option>
									<option>Channels</option>
							</select>
			<input type=search class="header-search-field" name="query" placeholder="Search" value="">
			<button class="header-search-submit" aria-label="search Rumble">
				<svg class=header-search-icon viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-width="2" d="M17.6 17.6l6.3 6.3M2.2 11.2a9 9 0 1 0 18 0 9 9 0 1 0-18 0"/></svg>			</button>
		</form>
						<button class="header-upload" title=Upload aria-label=Upload>
					<svg viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4.2 17.5s-2.7-3.1-1.9-7.1C3 6.8 5.9 3.9 9.9 3.9c3.5 0 5.1 1.6 6.2 2.7 1.1 1.1 1.4 3.5 1.4 3.5s2.7-.7 4.4.7 2.4 3.8 1.8 5.6-2.6 3.1-2.6 3.1M9 17.1l4.1-3.8 4.2 3.8m-4.2 5.4v-9.2"/></svg>				</button>
						<button class="header-user" aria-label="sign in">
			<svg class="user-image user-image--icon header-user-img"><path fill="none" stroke-linecap="round" stroke-width="2" d="M8 6.8a5 5 0 1 0 10 0 5 5 0 1 0-10 0m14.8 16.7v-3.7a4 4 0 0 0-4-4H7.2a4 4 0 0 0-4 4v3.7"/></svg>				<span class="header-user-info">
					<span class="header-user-name">Sign In</span>
					<span class="header-user-stat">0 Rumbles</span>
				</span>
					</button>
					</div>
		</header>
				<nav class="navs">
			<div class="constrained" style="position:relative">
				<div id="main-menu" class="hover-menu main-menu-nav">
					<a class="main-menu-item" href="/videos"><svg class=main-menu-icon><path fill="none" d="M5 13a8 8 0 1 0 16 0 8 8 0 1 0-16 0M2.9 8.6C4.1 6 6.2 3.9 8.7 2.8m14.5 14.7a11.5 11.5 0 0 1-5.8 5.7M13 6.9V13h4.2"/></svg>Latest</a>		<a class="main-menu-item" href="/editor-picks"><svg class=main-menu-icon width=26 height=27 viewBox="0 0 26 27"><path fill="none" d="M4 8a6.5 7 0 1 0 13 0A6.5 7 0 1 0 4 8m15 13.5C15.6 11 1.1 13.9 1 25m13-2.4l3.9 4.4 7.1-8"/></svg>Editor Picks</a>
		<a class="main-menu-item" href="/videos?sort=views&date=this-week"><svg class=main-menu-icon width=25 height=34 viewBox="0 0 25 26"><path fill="none" d="M0 19c10-.6 18.1-9 16.9-18M11 7l5.9-6L23 7"/></svg>Trending</a>
		<a class="main-menu-item" href="/content-contributions"><svg class=main-menu-icon width=26 height=26 viewBox="0 0 26 26"><path fill="none" d="M2.7 12.9a10.3 10.3 0 1 0 20.6 0 10.3 10.3 0 1 0-20.6 0M13 6.4v13.4m-3.9-2.6h6.8v-4.3h-5.8V8.6h6.7"/></svg>Write Articles</a>
		<a class="main-menu-item" href="/license-videos"><svg class=main-menu-icon width=26 height=26 viewBox="0 0 26 26"><path fill="none" d="M19.1 20H2.3V6h11.8M24.3 20h-5.5s-.9-1.5-1.4-2c-.5-.5-1-1.3-1.9-1.7-.4-.2-2.2-1.6-2.3-2.5 0-1.7 1.1-1.4 2.3-1 1.2.5 3.6 1.6 3.6 1.6l-.9-6.7S12.9 6.2 13 5.9c.1-.3 5.8-1.9 7.2-.2s2 4.5 2.8 5.1c.8.6 1.5.6 1.5.6 M6.8,11.1a1.8,1.8 0 1,0 3.6,0a1.8,1.8 0 1,0 -3.6,0 M5.8 16.6c0-1.5 1.2-2.7 2.7-2.7s2.7 1.2 2.7 2.7"/></svg>License Videos</a>
		<a class="main-menu-item" href="//community.rumble.com"><svg class=main-menu-icon width=24 height=24 viewBox="0 0 24 24"><path fill="none" stroke-linecap="round" stroke-width="2" d="M5 7a4 4 0 1 0 8 0 4 4 0 1 0-8 0m10.9-3.9c4 1 4 6.8 0 7.8m1.2 10.7v-2.7a4 4 0 0 0-4-4h-8a4 4 0 0 0-4 4v2.7m21.9 0c0-2.6.2-5.8-3.1-6.6"/></svg>Community</a>
		<h3 class="main-menu-heading">Featured Channels</h3><a class="main-menu-item" href="/user/ViralHog">Viral Hog</a><a class="main-menu-item" href="/user/afv">AFV</a><a class="main-menu-item" href="/c/TonyKatz">Tony Katz</a><a class="main-menu-item" href="/c/TheBuckSextonShow">The Buck Sexton Show</a><a class="main-menu-item" href="/c/DineshDsouza">Dinesh Dsouza</a><a class="main-menu-item" href="/c/c-285751">James Arnold Taylor</a><a class="main-menu-item" href="/c/NOQReport">NOQ Report</a><a class="main-menu-item" href="/c/DiamondandSilk">Diamond & Silk</a><a class="main-menu-item" href="/c/JoePagsInterviews">Joe Pags</a><a class="main-menu-item" href="/c/c-3614">Wild Creatures</a><a class="main-menu-item" href="/c/Bongino">The Dan Bongino Show</a><a class="main-menu-item" href="/c/DevinNunesPodcast">Devin Nunes Podcast</a><a class="main-menu-item" href="/c/JustTheNews">Just The News</a><a class="main-menu-item" href="/c/DigitalTrends">Digital Trends</a><a class="main-menu-item" href="/c/WochitTech">Wochit Tech</a><a class="main-menu-item" href="/c/WochitEntertainment">Wochit Entertainment</a><a class="main-menu-item" href="/c/Newsy">Newsy</a>				</div>
							</div>
		</nav>
				<footer class="footer">
			<div class="constrained">
				<nav class="footer-nav">
					<a class="footer-nav-link" target=_blank rel=noopener href="//community.rumble.com/">Community</a>
					<a class="footer-nav-link" target=_blank rel=noopener href="//help.rumble.com/">Developers</a>
					<a class="footer-nav-link" rel=noopener href="/team/">Our Team</a>
					<a class="footer-nav-link" rel=noopener href="/our-apps/">Our Apps</a>
					<a class="footer-nav-link" target=_blank rel=noopener href="//corp.rumble.com/">About Us</a>
					<a class="footer-nav-link" target=_blank href="//teespring.com/stores/rumble-vault" rel="nofollow noopener">Store</a>
				</nav>

				<div class="footer-terms-copyright">
					<nav class="footer-terms">
						<a class="footer-terms-link divider" rel="nofollow" href="/s/terms">Terms &amp; Conditions</a>
						<a class="footer-terms-link divider" rel="nofollow" href="/s/privacy">Privacy Policy</a>
						<a class="footer-terms-link" rel="nofollow" href="/s/dmca">Copyright / DMCA</a>
					</nav>
					<p class="footer-copyright">Copyright &copy; 2020 Rumble. All Rights Reserved.</p>
				</div>
			</div>
		</footer>
		<script>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</script><script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13427905" async="true"></script>		</body>
		</html>