<!doctype html>
<html lang=en>
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name=viewport content="width=device-width,initial-scale=1"><title>How to Get Along With People You DISAGREE With</title><link rel=canonical href=https://rumble.com/v14922y-how-to-get-along-with-people-you-disagree-with.html><link rel=dns-prefetch href=https://connect.facebook.net><link rel=dns-prefetch href=https://www.facebook.com><link rel=dns-prefetch href=https://imasdk.googleapis.com><link rel=preconnect href=https://www.google-analytics.com><link rel=preconnect href=https://www.googletagservices.com crossorigin><link rel=preconnect href=https://www.googletagmanager.com crossorigin><link rel=preconnect href=https://sp.rmbl.ws><style>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</style><script>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</script><script type=application/ld+json>[{"@context":"http://schema.org","@type":"VideoObject","name":"How to Get Along With People You DISAGREE With","playerType":"HTML5","description":"Here's how to get along with people you disagree with!","thumbnailUrl":"https://sp.rmbl.ws/s8/1/k/R/5/b/kR5be.qR4e-small-How-to-Get-Along-With-Peopl.jpg","uploadDate":"2022-05-10T21:58:46+00:00","duration":"PT00H05M43S","embedUrl":"https://rumble.com/embed/v11mw4c/","url":"https://rumble.com/v14922y-how-to-get-along-with-people-you-disagree-with.html","interactionStatistic":{"@type":"InteractionCounter","interactionType":{"@type":"http://schema.org/WatchAction"},"userInteractionCount":23958},"width":1920,"height":1080,"videoQuality":"Full HD"},{"@context":"http://schema.org","@type":"WebSite","url":"https://rumble.com/","potentialAction":{"@type":"SearchAction","target":"https://rumble.com/search/video?q={search}","query-input":"required name=search"}},{"@context":"http://schema.org","@type":"Organization","name":"Rumble","url":"https://rumble.com/","logo":"https://rumble.com/i/rumble_logo_back.png","sameAs":["https://www.facebook.com/rumblevideo/","https://twitter.com/rumblevideo"]}]</script><meta name=description content="Here's how to get along with people you disagree with!"><meta property=og:site_name content=Rumble><meta property=og:type content=video.other><meta property=og:title content="How to Get Along With People You DISAGREE With"><meta property=og:url content=https://rumble.com/v14922y-how-to-get-along-with-people-you-disagree-with.html><meta property=og:description content="Here's how to get along with people you disagree with!"><meta property=og:image content=https://sp.rmbl.ws/s8/1/k/R/5/b/kR5be.qR4e-small-How-to-Get-Along-With-Peopl.jpg><meta name=twitter:card content=summary_large_image><meta name=twitter:image content=https://sp.rmbl.ws/s8/1/k/R/5/b/kR5be.qR4e-small-How-to-Get-Along-With-Peopl.jpg><meta name=twitter:title content="How to Get Along With People You DISAGREE With"><meta name=twitter:description content="Here's how to get along with people you disagree with!"><meta property=fb:app_id content=155223717937973><meta name=twitter:site content=@rumblevideo><meta name=apple-itunes-app content="app-id=1518427877"><link rel="shortcut icon" href=/i/favicon.png><link rel=apple-touch-icon href=/i/favicon.png><link rel="manifest" href="/manifest.json"></head>		<body>
				<main>
			<div class="constrained">
				<article><div id="theatreVideoPlayer"></div><h1 class="h1">How to Get Along With People You DISAGREE With</h1><div class="media-under-title">		<div class="media-by">
			<div class="media-by-wrap">
				<a class="media-by--a" href="/c/AwakenWithJP" rel=author>
					<i class='user-image user-image--img user-image--img--id-65dcf4733ab3cc83d9d968c6544859a4 media-user-image'></i>					<span class="media-heading-name">Awaken With JP													<svg viewBox="0 0 24 24" height="16" style="margin-bottom:-2px"><circle cx="12" cy="12" r="12" fill="#74a441" /><path fill="none" stroke="#fff" stroke-width="2" stroke-miterlimit="10" d="M5.4 11.1l5 5 8.2-8.2" /></svg>
											</span>
				</a>
				<span class="media-heading-info media-heading-published"><span class="media-heading-title">Published </span> May 10, 2022</span>
									<span class="media-heading-info">23,958 Views</span>
											</div>
		</div>
				<div class="media-engage">
					<button data-title="Awaken With JP" data-slug="AwakenWithJP" data-type="channel" data-action="subscribe" class="round-button media-subscribe bg-green">
			<span class="subscribe-button-label">Subscribe</span>
			<span class="subscribe-button-count"> 292K</span>		</button>
								<button class="round-button media-engage-share desktop-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
		</div>
		</div>		<div class="media-content">
			<div class="video-player" id="videoPlayer" style="z-index:0;position:relative"></div><div class="video-footer-buttons">		<div class="rumbles-vote" data-type="1" data-id="63213852">
			<button data-vote="1" class="rumbles-vote-up" aria-label="Rumbles up vote"><svg class=icon-rumbles-up width=16 height=16><path stroke-width="3" d="M1.5 8l13 0m-6.5-6.5l0 13" /></svg></button>
			<button data-vote="-1" class="rumbles-vote-down" aria-label="Rumbles down vote"><svg class=icon-rumbles-down width=16 height=16 viewBox="0 0 16 16"><path stroke-width="3" d="M1.5 8l13 0" /></svg></button>
			<span class="rumbles-count">2837</span>&nbsp;<span class="rumbles-unit">rumbles</span>
		</div>
				<div style="display: flex">
					<button class="round-button media-video-action media-video-action-embed">Embed<svg class=media-icon-embed width=20 height=20 viewBox="0 0 20 20"><path fill="none" d="M16.2 7h-2c-6 0-10.9 4.6-10.9 10.3m9.1-6.3l4-4-4-3.9"/></svg></button>
								<button class="round-button media-engage-share mobile-only bg-blue">Share<svg class=media-icon-share width=18 height=18 viewBox="0 0 24 24"><path d="M18.7 16c-1 0-2 .5-2.7 1.2l-5-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5-3.1c.8.7 1.7 1.2 2.8 1.2 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4c-2.1 0-3.8 1.8-3.8 4 0 .4.1.7.2 1.1L10 10.2C9.3 9.5 8.3 9 7.3 9c-2.1 0-3.8 1.8-3.8 4s1.7 4 3.8 4c1 0 2-.5 2.7-1.2l5 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.7 4 3.8 4 2.1 0 3.8-1.8 3.8-4s-1.7-4-3.8-4zm0-12c1 0 1.9.9 1.9 2s-.9 2-1.9 2c-1 0-1.9-.9-1.9-2s.9-2 1.9-2zM7.3 15c-1 0-1.9-.9-1.9-2s.9-2 1.9-2c1 0 1.9.9 1.9 2s-.9 2-1.9 2zm11.4 7c-1 0-1.9-.9-1.9-2 0-.4.1-.7.3-1 .3-.6 1-1 1.6-1 1 0 1.9.9 1.9 2s-.9 2-1.9 2z" /></svg></button>
					</div>
		</div><div class="media-description-break a-break" data-section="description"></div>
<div class="container content media-description"><p class="media-description">Here&apos;s how to get along with people you disagree with!</p>
</div>			<button
				id="login-to-see-comments"
				class="round-button bg-green"
				style="text-align:center; margin: 2em auto 1em auto; min-width: 50%; display: block"
			>
									Sign in to see 265 comments							</button>
					</div>
		<aside class="media-sidebar">
			<div class="media-related-break a-break" data-section="related"></div><ul class="mediaList-list container content related without-show-more-link"><li class="mediaList-item first-item">	<a class="mediaList-link size-medium" href="/v12xq50-theyre-causing-food-shortages.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/u/I/E/5/uIE5d.0kob-small-Theyre-Causing-Food-Shortag.jpg" alt="They’re Causing Food Shortages?!">
							<small class="mediaList-duration">9m04s</small>
					</div>
		<div class="mediaList-info first-item">
			<h3 title="They’re Causing Food Shortages?!" class="mediaList-heading size-medium">They’re Causing Food Shortages?!</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-65dcf4733ab3cc83d9d968c6544859a4 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Awaken With JP</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14fh3w-the-us-anti-war-left-is-dead.-the-squads-40b-war-vote-just-killed-it..html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/C/X/c/d/CXcde.Rkob-small-The-US-Anti-War-Left-is-Dea.jpg" alt="The US Anti-War Left is Dead. The Squad's $40b War Vote Just Killed It.">
							<small class="mediaList-duration">43m50s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="The US Anti-War Left is Dead. The Squad's $40b War Vote Just Killed It." class="mediaList-heading size-medium">The US Anti-War Left is Dead. The Squad's $40b War Vote Just Killed It.</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-87b5190901841bb6efc484f2b03ddc64 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Glenn Greenwald</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v144r1a-rush-and-tonsils.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/E/N/i/b/ENibe.0kob-small-Rush-and-Tonsils.jpg" alt="Cat gives bath to doggy best friend">
							<small class="mediaList-duration">30s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="Cat gives bath to doggy best friend" class="mediaList-heading size-medium">Cat gives bath to doggy best friend</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-3af44e368f696bc09e5a6baa234a9fc0 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">RhysRaine</h4>
																															<small class="mediaList-earnings">$3.51 earned</small>
									</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14ehgd-fbi-whistleblower-leaks-doc-showing-bureau-targets-news-media-as-sensitive-.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/D/F/3/c/DF3ce.0kob-small-FBI-Whistleblower-LEAKS-Doc.jpg" alt='FBI Whistleblower LEAKS Doc Showing Bureau Targets “News Media” as "Sensitive Investigative Matter"'>
							<small class="mediaList-duration">15m03s</small>
					</div>
		<div class="mediaList-info">
			<h3 title='FBI Whistleblower LEAKS Doc Showing Bureau Targets “News Media” as "Sensitive Investigative Matter"' class="mediaList-heading size-medium">FBI Whistleblower LEAKS Doc Showing Bureau Targets “News Media” as "Sensitive Investigative Matter"</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-96b9608aeb0e30b134e5938c9a59707d mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">ProjectVeritas</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14e37k-carpet-bomb-normies-2000-mules-reeeeee-stream-05-11-22.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/a/_/Y/c/a_Yce.0kob-small-Carpet-Bomb-Normies-2000-Mu.jpg" alt="Carpet Bomb Normies 2000 Mules ReeEEeE Stream 05-11-22">
							<small class="mediaList-duration">2h56m37s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="Carpet Bomb Normies 2000 Mules ReeEEeE Stream 05-11-22" class="mediaList-heading size-medium">Carpet Bomb Normies 2000 Mules ReeEEeE Stream 05-11-22</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-435ce3c206cf77f52b4ff4dc1b2604b0 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">TheSaltyCracker</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14e1zc-abortion-rights-fail-in-the-senate-all-women-to-be-sent-to-gitmo-hph-125.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/i/M/Y/c/iMYce.0kob-small-Abortion-rights-fail-in-the.jpg" alt="Abortion rights fail in the Senate, All women to be sent to Gitmo | HPH #125">
							<small class="mediaList-duration">1h00m50s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="Abortion rights fail in the Senate, All women to be sent to Gitmo | HPH #125" class="mediaList-heading size-medium">Abortion rights fail in the Senate, All women to be sent to Gitmo | HPH #125</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-52e0398c106767870982d8f814d4c98c mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Habibi Bros.</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14c7r9-sidebar-with-journalist-michael-tracey-viva-and-barnes-live-and-special-gue.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/f/P/D/c/fPDce.0kob-small-Sidebar-with-Journalist-Mic.jpg" alt="Sidebar with Journalist Michael Tracey! Viva & Barnes LIVE! (& Special Guest Tyson Hockley)">
							<small class="mediaList-duration">2h39m14s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="Sidebar with Journalist Michael Tracey! Viva & Barnes LIVE! (& Special Guest Tyson Hockley)" class="mediaList-heading size-medium">Sidebar with Journalist Michael Tracey! Viva & Barnes LIVE! (& Special Guest Tyson Hockley)</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-10513a0cac051f5c1e1d44020cad3a25 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">vivafrei</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14csz5-why-lockdowns-were-a-terrible-idea-dr.-jay-bhattacharya-on-covids-poverty-i.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/X/w/K/c/XwKce.0kob.1-small-Why-Lockdowns-Were-A-Terrib.jpg" alt="Why Lockdowns Were A Terrible Idea: Dr. Jay Bhattacharya on COVID's Poverty Impact – Ask Dr. Drew">
							<small class="mediaList-duration">1h25m42s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="Why Lockdowns Were A Terrible Idea: Dr. Jay Bhattacharya on COVID's Poverty Impact – Ask Dr. Drew" class="mediaList-heading size-medium">Why Lockdowns Were A Terrible Idea: Dr. Jay Bhattacharya on COVID's Poverty Impact – Ask Dr. Drew</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-37ec1e7c89a74388951b8593e50a6a88 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Dr. Drew</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item">	<a class="mediaList-link size-medium" href="/v14ddoz-the-senators-fake-vote-on-abortion.html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/6/t/6/Q/c/t6Qce.0kob.1.jpg" alt="The Senate's Fake Vote on Abortion">
							<small class="mediaList-duration">33m04s</small>
					</div>
		<div class="mediaList-info">
			<h3 title="The Senate's Fake Vote on Abortion" class="mediaList-heading size-medium">The Senate's Fake Vote on Abortion</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-70db634516c9313989b962a0b4f4580c mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">The Dershow</h4>
																													</div>
			</section>
		</div>
		</a></li><li class="mediaList-item last-item">	<a class="mediaList-link size-medium" href="/v12xm5y-an-industrial-restoration-of-a-very-worn-out-dresser....html">
				<div class="mediaList-image-div size-medium">
				<img class="mediaList-image" src="https://sp.rmbl.ws/s8/1/2/r/D/5/2rD5d.0kob-small-An-Industrial-Restoration-o.jpg" alt="An Industrial Restoration of a VERY Worn Out Dresser...">
							<small class="mediaList-duration">13m52s</small>
					</div>
		<div class="mediaList-info last-item">
			<h3 title="An Industrial Restoration of a VERY Worn Out Dresser..." class="mediaList-heading size-medium">An Industrial Restoration of a VERY Worn Out Dresser...</h3>
			<section class="mediaList-by size-medium"><i class='user-image user-image--img user-image--img--id-91dc8287af6a06ef9f128ab8003d69a6 mediaList-by-image'></i>				<div>
					<h4 class="mediaList-by-heading">Modern Makeovers</h4>
																													</div>
			</section>
		</div>
		</a></li></ul>		</aside>
		<div style="height:20px;clear:both"></div>
		</article>			</div>
		</main>
				<header class="header">
			<div class="header-div constrained">
				<button class="main-menu-toggle" aria-label="main menu">
					<svg class=main-menu-open width=20 height=16><path d="M0 1h20M0 8h20M0 15h20" /></svg>					<svg class=main-menu-close width=20 height=16><path d="M2.5.5 l15 15 m0-15 l-15 15" /></svg>				</button>
				<a href="/" class="header-logo"><img src="/img/rumble-full-logo.svg" alt="Rumble"></a>
						<form class="header-search">
						<select class="header-search-select">
									<option>Videos</option>
									<option>Channels</option>
							</select>
			<input type=search class="header-search-field" name="query" placeholder="Search" value="">
			<button class="header-search-submit" aria-label="search Rumble">
				<svg class=header-search-icon viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-width="2" d="M17.6 17.6l6.3 6.3M2.2 11.2a9 9 0 1 0 18 0 9 9 0 1 0-18 0"/></svg>			</button>
		</form>
		
									<button class="header-upload" title=Upload>
						<svg viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4.2 17.5s-2.7-3.1-1.9-7.1C3 6.8 5.9 3.9 9.9 3.9c3.5 0 5.1 1.6 6.2 2.7 1.1 1.1 1.4 3.5 1.4 3.5s2.7-.7 4.4.7 2.4 3.8 1.8 5.6-2.6 3.1-2.6 3.1M9 17.1l4.1-3.8 4.2 3.8m-4.2 5.4v-9.2"/></svg>					</button>
				
						<button class="header-user" aria-label="sign in">
			<svg class="user-image user-image--icon header-user-img"><path fill="none" stroke-linecap="round" stroke-width="2" d="M8 6.8a5 5 0 1 0 10 0 5 5 0 1 0-10 0m14.8 16.7v-3.7a4 4 0 0 0-4-4H7.2a4 4 0 0 0-4 4v3.7"/></svg>				<span class="header-user-info">
					<span class="header-user-name">Sign In</span>
									</span>
					</button>
					</div>
		</header>
				<nav class="navs">
			<div class="constrained" style="position:relative">
				<div id="main-menu" class="hover-menu main-menu-nav">
					<a class="main-menu-item" href="/videos?date=this-week"><svg class=main-menu-icon><path fill="none" d="M5 13a8 8 0 1 0 16 0 8 8 0 1 0-16 0M2.9 8.6C4.1 6 6.2 3.9 8.7 2.8m14.5 14.7a11.5 11.5 0 0 1-5.8 5.7M13 6.9V13h4.2"/></svg>Latest</a>		<a class="main-menu-item" href="/editor-picks"><svg class=main-menu-icon width=26 height=27 viewBox="0 0 26 27"><path fill="none" d="M4 8a6.5 7 0 1 0 13 0A6.5 7 0 1 0 4 8m15 13.5C15.6 11 1.1 13.9 1 25m13-2.4l3.9 4.4 7.1-8"/></svg>Editor Picks</a>
		<a class="main-menu-item" href="/videos?sort=views&date=today"><svg class=main-menu-icon width=25 height=34 viewBox="0 0 25 26"><path fill="none" d="M0 19c10-.6 18.1-9 16.9-18M11 7l5.9-6L23 7"/></svg>Trending</a>
				<a class="main-menu-item" href="/license-videos"><svg class=main-menu-icon width=26 height=26 viewBox="0 0 26 26"><path fill="none" d="M19.1 20H2.3V6h11.8M24.3 20h-5.5s-.9-1.5-1.4-2c-.5-.5-1-1.3-1.9-1.7-.4-.2-2.2-1.6-2.3-2.5 0-1.7 1.1-1.4 2.3-1 1.2.5 3.6 1.6 3.6 1.6l-.9-6.7S12.9 6.2 13 5.9c.1-.3 5.8-1.9 7.2-.2s2 4.5 2.8 5.1c.8.6 1.5.6 1.5.6 M6.8,11.1a1.8,1.8 0 1,0 3.6,0a1.8,1.8 0 1,0 -3.6,0 M5.8 16.6c0-1.5 1.2-2.7 2.7-2.7s2.7 1.2 2.7 2.7"/></svg>License Videos</a>
		<h3 class="main-menu-heading">Featured Channels</h3><a class="main-menu-item" href="/c/Reuters">Reuters</a><a class="main-menu-item" href="/c/WildCreatures">Wild Creatures</a><a class="main-menu-item" href="/c/KERO">KERO</a><a class="main-menu-item" href="/c/WayneDupreeShow">The Wayne Dupree Show</a><a class="main-menu-item" href="/c/Newsy">Newsy</a><a class="main-menu-item" href="/c/DigitalTrends">Digital Trends</a><a class="main-menu-item" href="/c/DevinNunes">Devin Nunes</a><a class="main-menu-item" href="/c/MarkDice">MarkDice</a><a class="main-menu-item" href="/c/Bongino">The Dan Bongino Show</a><a class="main-menu-item" href="/c/Cioccolanti">Cioccolanti</a><a class="main-menu-item" href="/c/DineshDsouza">Dinesh Dsouza</a><a class="main-menu-item" href="/c/MLChristiansen">MLChristiansen</a><a class="main-menu-item" href="/c/RobertGouveia">RobertGrulerEsq</a><a class="main-menu-item" href="/c/BannonsWarRoom">BannonsWarRoom</a><a class="main-menu-item" href="/c/BennyJohnson">BennyJohnson</a><a class="main-menu-item" href="/c/NoreensKitchen">NoreensKitchen</a><a class="main-menu-item" href="/c/CharlieKirk">Charlie Kirk</a><a class="main-menu-item" href="/c/NewsmaxTV">NewsmaxTV</a><a class="main-menu-item" href="/c/MariaBartiromo">MariaBartiromo</a><a class="main-menu-item" href="/user/vivafrei">Viva Frei</a><a class="main-menu-item" href="/c/Fleccas">Fleccas</a><a class="main-menu-item" href="/c/Styxhexenhammer666">Styxhexenhammer666</a><a class="main-menu-item" href="/c/SeanHannity">Sean Hannity</a><a class="main-menu-item" href="/c/TrishRegan">Trish Regan</a><a class="main-menu-item" href="/c/SamuelEarpArtist">Samuel Earp Artist</a><a class="main-menu-item" href="/c/KayaJones">KayaJones</a><a class="main-menu-item" href="/c/TheNerdRealm">The Nerd Realm</a><a class="main-menu-item" href="/c/sideserfcakes">Side Serf Cakes</a><a class="main-menu-item" href="/c/spaceXcentric">spaceXcentric</a><a class="main-menu-item" href="/c/MikhailaPeterson">Mikhaila Peterson</a><a class="main-menu-item" href="/c/NTDNews">NTDNews</a><a class="main-menu-item" href="/c/TheOfficerTatum">The Officer Tatum</a><a class="main-menu-item" href="/c/OutKickTheCoverage">OutKick</a><a class="main-menu-item" href="/c/CWLemoine">CWLemoine</a><a class="main-menu-item" href="/c/LaurenChen">Lauren Chen</a><a class="main-menu-item" href="/c/DonaldTrump">Donald Trump</a><a class="main-menu-item" href="/c/TheHistoryGuy">The History Guy</a><a class="main-menu-item" href="/c/RebelNews">RebelNews</a><a class="main-menu-item" href="/c/pintswithaquinas">pintswithaquinas</a><a class="main-menu-item" href="/c/TheBodyLanguageGuy">TheBodyLanguageGuy</a><a class="main-menu-item" href="/c/BrightInsight">BrightInsight</a><a class="main-menu-item" href="/c/PaulandMorgan">PaulandMorgan</a><a class="main-menu-item" href="/c/AwakenWithJP">Awaken With JP</a><a class="main-menu-item" href="/c/TulsiGabbard">Tulsi Gabbard</a><a class="main-menu-item" href="/c/TheBabylonBee">The Babylon Bee</a><a class="main-menu-item" href="/c/BenShapiro">Ben Shapiro</a><a class="main-menu-item" href="/c/FactsChannel">Facts</a><a class="main-menu-item" href="/c/RandPaul">Rand Paul</a><a class="main-menu-item" href="/c/DonaldJTrumpJr">Donald Trump Jr</a><a class="main-menu-item" href="/c/EliseStefanik">Elise Stefanik</a><a class="main-menu-item" href="/c/BlacktipH">BlacktipH</a><a class="main-menu-item" href="/c/LifeStories">Life Stories</a><a class="main-menu-item" href="/c/c-647947">SCI</a><a class="main-menu-item" href="/c/StevenCrowder">Steven Crowder</a><a class="main-menu-item" href="/c/NYPost">New York Post</a><a class="main-menu-item" href="/c/PageSix">PageSix</a><a class="main-menu-item" href="/c/Decider">Decider</a><a class="main-menu-item" href="/c/JohnStossel">John Stossel</a><a class="main-menu-item" href="/c/RonPaulLibertyReport">Ron Paul Liberty Report</a><a class="main-menu-item" href="/c/ARKMedia">ARKMedia</a><a class="main-menu-item" href="/c/Locals">Locals</a><a class="main-menu-item" href="/c/Timcast">Timcast</a><a class="main-menu-item" href="/c/TimcastIRL">TimcastIRL</a><a class="main-menu-item" href="/c/Entrepreneur">Entrepreneur</a><a class="main-menu-item" href="/c/WhitneyBjerken">WhitneyBjerken</a><a class="main-menu-item" href="/c/DrDrew">Dr Drew</a><a class="main-menu-item" href="/c/Yarnhub">Yarnhub</a><a class="main-menu-item" href="/c/RubinReport">Rubin Report</a><a class="main-menu-item" href="/c/GGreenwald">Glenn Greenwald</a><a class="main-menu-item" href="/c/MattKohrs">Matt Kohrs (Finance)</a><a class="main-menu-item" href="/c/HabibiBros">Habibi Power Hour</a><a class="main-menu-item" href="/c/Orf">Orf</a><a class="main-menu-item" href="/c/Inquire">Inquire</a><a class="main-menu-item" href="/c/phetasy">phetasy</a><a class="main-menu-item" href="/c/academyofideas">academyofideas</a><a class="main-menu-item" href="/c/JorgeMasvidal">Jorge Masvidal</a><a class="main-menu-item" href="/c/russellbrand">Russell Brand</a><a class="main-menu-item" href="/c/HonestReportingCanada">Honest Reporting</a><a class="main-menu-item" href="/c/GrantCardone">Grant Cardone</a><a class="main-menu-item" href="/c/ChrisJericho">ChrisJericho</a><a class="main-menu-item" href="/c/TheRamseyShowHighlights">TheRamseyShowHighlights</a><a class="main-menu-item" href="/c/TheRamseyShowFullEpisodes">TheRamseyShowFullEpisodes</a><a class="main-menu-item" href="/c/MedicalMedium">MedicalMedium</a><a class="main-menu-item" href="/c/TheJimmyDoreShow">TheJimmyDoreShow</a><a class="main-menu-item" href="/c/ClayandBuck">ClayandBuck</a><a class="main-menu-item" href="/c/UprightHealth">UprightHealth</a><a class="main-menu-item" href="/c/TheRichDadChannel">TheRichDadChannel</a><a class="main-menu-item" href="/c/NaturesAlwaysRight">NaturesAlwaysRight</a><a class="main-menu-item" href="/c/c-1207123">LogOffAlready</a><a class="main-menu-item" href="/c/ChampagneSharks">ChampagneSharks</a><a class="main-menu-item" href="/c/TheDropSquad">TheDropSquad</a><a class="main-menu-item" href="/c/PetervonPanda">PetervonPanda</a><a class="main-menu-item" href="/c/c-1230574">shamanoaks</a><a class="main-menu-item" href="/c/AfterSkool">AfterSkool</a><a class="main-menu-item" href="/c/SmokyRibsBBQ">SmokyRibsBBQ</a><a class="main-menu-item" href="/c/MichaelLeeStrategy">MichaelLeeStrategy</a><a class="main-menu-item" href="/c/iammrbeat">iammrbeat</a><a class="main-menu-item" href="/c/WorkshopCompanion">WorkshopCompanion</a><a class="main-menu-item" href="/c/StockCurry">StockCurry</a><a class="main-menu-item" href="/c/ThePodcastoftheLotusEaters">ThePodcastoftheLotusEaters</a><a class="main-menu-item" href="/c/ArielleScarcella">ArielleScarcella</a><a class="main-menu-item" href="/c/TradersLanding">TradersLanding</a><a class="main-menu-item" href="/c/RuckaRuckaAli">Rucka Rucka Ali</a><a class="main-menu-item" href="/c/DegenerateJay">DegenerateJay</a><a class="main-menu-item" href="/c/DegeneratePlays">DegeneratePlays</a><a class="main-menu-item" href="/c/DVGPodcast">DVGPodcast</a><a class="main-menu-item" href="/c/TheDiveWithJacksonHinkle">TheDiveWithJacksonHinkle</a><a class="main-menu-item" href="/c/thatbeatgoeson">thatbeatgoeson</a><a class="main-menu-item" href="/c/Kilmeade">Kilmeade</a><a class="main-menu-item" href="/c/TheHillbillyKitchen">TheHillbillyKitchen</a><a class="main-menu-item" href="/c/NewsTalkSTL">NewsTalkSTL</a><a class="main-menu-item" href="/c/AmericanOptimist">AmericanOptimist</a><a class="main-menu-item" href="/c/LogOffAlready">LogOffAlready</a><a class="main-menu-item" href="/c/CandiceHorbacz">ChattingwithCandice</a><a class="main-menu-item" href="/c/EnterShaolin">EnterShaolin</a><a class="main-menu-item" href="/c/WillCain">WillCain</a><a class="main-menu-item" href="/c/MegynKelly">MegynKelly</a><a class="main-menu-item" href="/c/RepKevinMcCarthy">RepKevinMcCarthy</a><a class="main-menu-item" href="/c/AlisonMorrow">AlisonMorrow</a><a class="main-menu-item" href="/c/BenUyeda">BenUyeda</a><a class="main-menu-item" href="/c/RealTalkWithZSJ">RealTalkWithZSJ</a><a class="main-menu-item" href="/c/MrBuildIt">MrBuildIt</a><a class="main-menu-item" href="/c/SteveScalise">SteveScalise</a><a class="main-menu-item" href="/c/TheHeritageFoundation">TheHeritageFoundation</a><a class="main-menu-item" href="/c/TheDailySignal">TheDailySignal</a><a class="main-menu-item" href="/c/GreenDreamProject">GreenDreamProject</a><a class="main-menu-item" href="/c/BlackPowerMediaChannel">BlackPowerMediaChannel</a><a class="main-menu-item" href="/c/AmericanSongwriter">AmericanSongwriter</a><a class="main-menu-item" href="/c/modernwisdompodcast">modernwisdompodcast</a><a class="main-menu-item" href="/c/IsaacArthur">IsaacArthur</a><a class="main-menu-item" href="/c/TomAntosFilms">TomAntosFilms</a><a class="main-menu-item" href="/c/KimIversen">KimIversen</a><a class="main-menu-item" href="/c/Homesteadonomics">Homesteadonomics</a><a class="main-menu-item" href="/c/TheAdventureAgents">TheAdventureAgents</a><a class="main-menu-item" href="/c/NDWoodworkingArt">NDWoodworkingArt</a><a class="main-menu-item" href="/c/EarthTitan">EarthTitan</a><a class="main-menu-item" href="/c/KenDBerryMD">KenDBerryMD</a><a class="main-menu-item" href="/c/HeresyFinancial">HeresyFinancial</a><a class="main-menu-item" href="/c/RepJimBanks">RepJimBanks</a><a class="main-menu-item" href="/c/HOTDANGSHOW">HOTDANGSHOW</a><a class="main-menu-item" href="/c/ATRestoration">ATRestoration</a><a class="main-menu-item" href="/c/ThisSouthernGirlCan">ThisSouthernGirlCan</a><a class="main-menu-item" href="/c/RockFeed">RockFeed</a><a class="main-menu-item" href="/c/CountryCast">CountryCast</a><a class="main-menu-item" href="/c/ShaunAttwood">ShaunAttwood</a><a class="main-menu-item" href="/c/diywife">diywife</a><a class="main-menu-item" href="/c/RekietaLaw">RekietaLaw</a><a class="main-menu-item" href="/c/MontyFranklin">MontyFranklin</a><a class="main-menu-item" href="/c/GeeksandGamers">GeeksandGamers</a><a class="main-menu-item" href="/c/SportsWars">SportsWars</a><a class="main-menu-item" href="/c/nfldaily">nfldaily</a><a class="main-menu-item" href="/c/nbanow">nbanow</a><a class="main-menu-item" href="/c/GamingWithGeeks">GamingWithGeeks</a><a class="main-menu-item" href="/c/ParkHoppin">ParkHoppin</a><a class="main-menu-item" href="/c/GeeksAndGamersClips">GeeksAndGamersClips</a><a class="main-menu-item" href="/c/chiefstv">chiefstv</a><a class="main-menu-item" href="/c/brownsreport">brownstv</a><a class="main-menu-item" href="/c/nygiantstv">giantstv</a><a class="main-menu-item" href="/c/warriorstv">warriorstv</a><a class="main-menu-item" href="/c/lakerstv">lakerstv</a><a class="main-menu-item" href="/c/DynastyFlock">DynastyFlock</a><a class="main-menu-item" href="/c/FantasyFlockNetwork">FantasyFlockNetwork</a><a class="main-menu-item" href="/c/rwmalonemd">rwmalonemd</a><a class="main-menu-item" href="/c/Chubbyemu">Chubbyemu</a><a class="main-menu-item" href="/c/AnthonyJ350">AnthonyJ350</a><a class="main-menu-item" href="/c/ReasonTV">ReasonTV</a><a class="main-menu-item" href="/c/GfinityTv">GfinityTv</a><a class="main-menu-item" href="/c/engineerman">engineerman</a><a class="main-menu-item" href="/c/Newsthink">Newsthink</a><a class="main-menu-item" href="/c/MrScientific">MrScientific</a><a class="main-menu-item" href="/c/TheS">TheS</a><a class="main-menu-item" href="/c/Debunked">Debunked</a><a class="main-menu-item" href="/c/UncivilLaw">UncivilLaw</a><a class="main-menu-item" href="/c/Dannyjokes">Dannyjokes</a><a class="main-menu-item" href="/c/BitcoinMagazine">BitcoinMagazine</a><a class="main-menu-item" href="/c/SonofaTech">SonofaTech</a><a class="main-menu-item" href="/c/MysteryScoop">MysteryScoop</a><a class="main-menu-item" href="/c/Multipolarista">Multipolarista</a><a class="main-menu-item" href="/c/TheLeadAttorney">TheLeadAttorney</a><a class="main-menu-item" href="/c/Monark">Monark</a><a class="main-menu-item" href="/c/ThinkBeforeYouSleep">ThinkBeforeYouSleep</a><a class="main-menu-item" href="/c/Ferrez">Ferrez</a><a class="main-menu-item" href="/c/RonDeSantisFL">RonDeSantisFL</a><a class="main-menu-item" href="/c/TheDawgfathasBBQ">TheDawgfathasBBQ</a><a class="main-menu-item" href="/c/JimBreuer">JimBreuer</a><a class="main-menu-item" href="/c/RyanLongcomedy">RyanLongcomedy</a><a class="main-menu-item" href="/c/LeeCamp">LeeCamp</a><a class="main-menu-item" href="/c/PrimitiveSurvivalTools">PrimitiveSurvivalTools</a><a class="main-menu-item" href="/c/FullMag">FullMag</a><a class="main-menu-item" href="/c/grahamelwood">grahamelwood</a><a class="main-menu-item" href="/c/TheMagicMatt">TheMagicMatt</a><a class="main-menu-item" href="/user/RepMattGaetz">RepMattGaetz</a><a class="main-menu-item" href="/user/Libsoftiktok">Libsoftiktok</a><a class="main-menu-item" href="/user/TheSCraft">TheSCraft</a><a class="main-menu-item" href="/user/andyh1202">andyh1202</a><a class="main-menu-item" href="/user/afv">AFV</a><a class="main-menu-item" href="/user/ViralHog">Viral Hog</a>				</div>
								<div class="hover-menu header-upload-menu">
					<a class="main-menu-item" href="/upload.php"><svg class=main-menu-icon viewBox="0 0 26 26"><path fill="none" stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4.2 17.5s-2.7-3.1-1.9-7.1C3 6.8 5.9 3.9 9.9 3.9c3.5 0 5.1 1.6 6.2 2.7 1.1 1.1 1.4 3.5 1.4 3.5s2.7-.7 4.4.7 2.4 3.8 1.8 5.6-2.6 3.1-2.6 3.1M9 17.1l4.1-3.8 4.2 3.8m-4.2 5.4v-9.2"/></svg>Upload Video</a>
					<a class="main-menu-item" href="/live?go-live"><svg class=main-menu-icon width=20 viewBox="0 0 30 16"><path d="M19.14 8a4.14 4.14 0 11-8.28-.01 4.14 4.14 0 018.28 0M26.63 15.98a1.06 1.06 0 01-.85-1.7c1.37-1.82 2.1-4 2.1-6.29s-.73-4.47-2.1-6.3a1.06 1.06 0 111.7-1.27A12.51 12.51 0 0130 8c0 2.75-.87 5.37-2.53 7.57-.2.28-.52.42-.84.42M22.6 12.87a1.06 1.06 0 01-.85-1.7 5.33 5.33 0 000-6.37 1.06 1.06 0 011.7-1.27 7.47 7.47 0 010 8.92c-.22.28-.54.42-.86.42M3.37 15.98c-.32 0-.64-.14-.85-.42A12.51 12.51 0 010 7.99C0 5.24.87 2.62 2.52.42a1.06 1.06 0 011.7 1.27A10.4 10.4 0 002.12 8c0 2.29.72 4.47 2.1 6.3a1.06 1.06 0 01-.85 1.7M7.4 12.87c-.31 0-.63-.14-.84-.42a7.46 7.46 0 010-8.92 1.06 1.06 0 011.7 1.27 5.33 5.33 0 000 6.38 1.06 1.06 0 01-.85 1.7" stroke-width="0" /></svg>Go Live <span style="background-color:#e00;padding:1px 4px;color:white;border-radius:4px;font-weight:bold;font-size:.65em">NEW</span></a>
				</div>
			</div>
		</nav>
				<footer class="footer">
			<div class="constrained">
				<nav class="footer-nav">
					<a class="footer-nav-link" target=_blank rel=noopener href="//help.rumble.com/">Developers</a>
					<a class="footer-nav-link" rel=noopener href="/our-apps/">Our Apps</a>
					<a class="footer-nav-link" target=_blank rel=noopener href="//corp.rumble.com/">About Us</a>
				</nav>

				<div class="footer-terms-copyright">
					<nav class="footer-terms">
						<a class="footer-terms-link divider" rel="nofollow" href="/s/terms">Terms &amp; Conditions</a>
						<a class="footer-terms-link divider" rel="nofollow" href="/s/privacy">Privacy Policy</a>
						<a class="footer-terms-link" rel="nofollow" href="/s/dmca">Copyright / DMCA</a>
					</nav>
					<p class="footer-copyright">Copyright &copy; 2022 Rumble. All Rights Reserved.</p>
				</div>
			</div>
		</footer>
		<script>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</script><script src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13427905" async="true"></script>		</body>
		</html>